summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index bd3edcea..ab09cb94 100644
--- a/flake.nix
+++ b/flake.nix
@@ -44,7 +44,7 @@
name = "swayfx-shell";
inputsFrom = [
self.packages.${system}.swayfx-unwrapped
- pkgs.wlroots_0_16
+ pkgs.wlroots_0_17
];
nativeBuildInputs = with pkgs; [
cmake
@@ -55,7 +55,7 @@
shellHook = with pkgs; ''
(
mkdir -p "$PWD/subprojects" && cd "$PWD/subprojects"
- cp -R --no-preserve=mode,ownership ${wlroots_0_16.src} wlroots
+ cp -R --no-preserve=mode,ownership ${wlroots_0_17.src} wlroots
)'';
};
}