summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorReza Jelveh <[email protected]>2024-04-15 13:39:41 +0800
committerGitHub <[email protected]>2024-04-15 01:39:41 -0400
commitfb86ed6b0588dfdebfb66ce875bc63cfa0a897f6 (patch)
tree29857a1769107adc58696f08d379f608aa4e29a2 /flake.nix
parenta5e79676c4bd22fc5902182acf0667907202a465 (diff)
feat: 1.9 merge (#277)
Co-authored-by: William McKinnon <[email protected]> Co-authored-by: Erik Reider <[email protected]>
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index bd3edcea..ab09cb94 100644
--- a/flake.nix
+++ b/flake.nix
@@ -44,7 +44,7 @@
name = "swayfx-shell";
inputsFrom = [
self.packages.${system}.swayfx-unwrapped
- pkgs.wlroots_0_16
+ pkgs.wlroots_0_17
];
nativeBuildInputs = with pkgs; [
cmake
@@ -55,7 +55,7 @@
shellHook = with pkgs; ''
(
mkdir -p "$PWD/subprojects" && cd "$PWD/subprojects"
- cp -R --no-preserve=mode,ownership ${wlroots_0_16.src} wlroots
+ cp -R --no-preserve=mode,ownership ${wlroots_0_17.src} wlroots
)'';
};
}