summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 503394e..5a940fe 100644
--- a/flake.nix
+++ b/flake.nix
@@ -26,7 +26,7 @@
default = pkgs.mkShell {
name = "scenefx-shell";
- inputsFrom = [ pkgs.wlroots_0_16 ];
+ inputsFrom = [ pkgs.wlroots_0_17 ];
nativeBuildInputs = with pkgs; [
cmake
@@ -40,7 +40,7 @@
shellHook = with pkgs; ''(
mkdir -p "$PWD/subprojects"
cd "$PWD/subprojects"
- cp -R --no-preserve=mode,ownership ${wlroots_0_16.src} wlroots
+ cp -R --no-preserve=mode,ownership ${wlroots_0_17.src} wlroots
)'';
};
});