summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorWilliam McKinnon <[email protected]>2024-03-09 09:52:39 -0500
committerWilliam McKinnon <[email protected]>2024-03-09 09:52:39 -0500
commit7e723f983b074e62e676caffe21cd5527b524587 (patch)
treea7356e1dde1d3e36e79c7401194a981f41cc98fd /flake.nix
parent7f0883b383b73af7bc68dcf8c2ee845c5eab5807 (diff)
updated flake to work with new wlroots upstream version
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 503394e..5a940fe 100644
--- a/flake.nix
+++ b/flake.nix
@@ -26,7 +26,7 @@
default = pkgs.mkShell {
name = "scenefx-shell";
- inputsFrom = [ pkgs.wlroots_0_16 ];
+ inputsFrom = [ pkgs.wlroots_0_17 ];
nativeBuildInputs = with pkgs; [
cmake
@@ -40,7 +40,7 @@
shellHook = with pkgs; ''(
mkdir -p "$PWD/subprojects"
cd "$PWD/subprojects"
- cp -R --no-preserve=mode,ownership ${wlroots_0_16.src} wlroots
+ cp -R --no-preserve=mode,ownership ${wlroots_0_17.src} wlroots
)'';
};
});