summaryrefslogtreecommitdiff
path: root/protocol/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'protocol/meson.build')
-rw-r--r--protocol/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/protocol/meson.build b/protocol/meson.build
index 4d56bbf..c5b2566 100644
--- a/protocol/meson.build
+++ b/protocol/meson.build
@@ -68,7 +68,7 @@ foreach name, path : protocols
output: '@[email protected]',
command: [wayland_scanner, 'private-code', '@INPUT@', '@OUTPUT@'],
)
- wlr_files += code
+ scenefx_files += code
server_header = custom_target(
name.underscorify() + '_server_h',
@@ -76,7 +76,7 @@ foreach name, path : protocols
output: '@[email protected]',
command: [wayland_scanner, 'server-header', '@INPUT@', '@OUTPUT@'],
)
- wlr_files += server_header
+ scenefx_files += server_header
client_header = custom_target(
name.underscorify() + '_client_h',