summaryrefslogtreecommitdiff
path: root/protocol/meson.build
diff options
context:
space:
mode:
authorErik Reider <[email protected]>2024-05-08 11:32:13 +0200
committerGitHub <[email protected]>2024-05-08 11:32:13 +0200
commit1cdb05e9d0256f6b8942a7436b539ad87fbcf366 (patch)
tree96a5ce17c44b4963f3b72e9cc6e8a0d1955638b5 /protocol/meson.build
parent0abffbe6def159d72f8f00302d6c8f9f8250f580 (diff)
meson.build spring cleaning (#49)
* Cleaned meson options * Only look for wlroots subproject if dep isn't found * Renamed wlr variables to scenefx ones
Diffstat (limited to 'protocol/meson.build')
-rw-r--r--protocol/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/protocol/meson.build b/protocol/meson.build
index 4d56bbf..c5b2566 100644
--- a/protocol/meson.build
+++ b/protocol/meson.build
@@ -68,7 +68,7 @@ foreach name, path : protocols
output: '@[email protected]',
command: [wayland_scanner, 'private-code', '@INPUT@', '@OUTPUT@'],
)
- wlr_files += code
+ scenefx_files += code
server_header = custom_target(
name.underscorify() + '_server_h',
@@ -76,7 +76,7 @@ foreach name, path : protocols
output: '@[email protected]',
command: [wayland_scanner, 'server-header', '@INPUT@', '@OUTPUT@'],
)
- wlr_files += server_header
+ scenefx_files += server_header
client_header = custom_target(
name.underscorify() + '_client_h',