summaryrefslogtreecommitdiff
path: root/examples/meson.build
diff options
context:
space:
mode:
authorWilliam McKinnon <[email protected]>2024-10-25 11:14:37 -0400
committerGitHub <[email protected]>2024-10-25 11:14:37 -0400
commitd998099612f0397234910ce753859ee127ec5b45 (patch)
treee60d699901f14054ea44718b1be8fcaf7dc9f244 /examples/meson.build
parentbe5a78ac298f3b23c9955022ad35a18180a5894a (diff)
feat: add shadow_node (#66)
--------- Co-authored-by: Erik Reider <[email protected]>
Diffstat (limited to 'examples/meson.build')
-rw-r--r--examples/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/meson.build b/examples/meson.build
index da32934..dc6f171 100644
--- a/examples/meson.build
+++ b/examples/meson.build
@@ -17,7 +17,7 @@ foreach name, info : compositors
executable(
name,
[info.get('src'), extra_src],
- dependencies: [wlroots, scenefx, libdrm_header, info.get('dep', [])],
+ dependencies: [scenefx, libdrm_header, info.get('dep', [])],
build_by_default: get_option('examples'),
)
endforeach